Undocumented up2date command: –exclude

Do you need to exclude a package from being automatically installed by up2date? Simply add the “–exclude=” flag to the up2date invocation, like this:

# up2date -u –exclude=perl